Página 16 de 16

Re: KPSP ARCADE 128GB RPi3B/3B+

Publicado: Sab May 18, 2019 12:12 pm
por Bramstein
Buenos días.

Me podéis indicar (si es que se puede) como actualizar la versión de kodi? Me interesa instalar el addon de Dazn y creo que solo funciona en 18.

Re: KPSP ARCADE 128GB RPi3B/3B+

Publicado: Vie Jun 14, 2019 6:20 pm
por thorinin
Alguien me puede explicar que hay que poner en el menu y en el audio de retropie para oir el sonido?

Sorry, ya lo logre, fue una pifia mia.

Gran trabajo!!!

Pd: como se guarda? Cuantas partidas diferentes se pueden guardar??

Re: KPSP ARCADE 128GB RPi3B/3B+

Publicado: Mié Jul 10, 2019 10:36 am
por Zarzadillator
Buenos días gente:

Me bajé la imagen y la quemé en un SD de 128 GB pero al meterla en la Raspberry me aparece el siguiente mensaje:

No tengo ni idea de qué es lo que puede estar fallando. Os agradecería bastante una pequeña ayuda.

Gracias de antemano.

Re: KPSP ARCADE 128GB RPi3B/3B+

Publicado: Mié Jul 10, 2019 11:02 am
por Baxster
@Zarzadillator El error de Kernel panic suele deberse a que la microSD está corrupta, prueba con otra si puedes para descartar o intenta volver a formatearla y regrabar la imagen, aunque si tiene algún problema físico esto último no funcionará.

Saludos

Re: KPSP ARCADE 128GB RPi3B/3B+

Publicado: Mié Jul 10, 2019 11:33 am
por Zarzadillator
Muchas gracias Baxster por la respuesta.

Pues como esté corrupta la SD es una jodienda porque está sin estrenar, su primer trabajo era el de esa imagen.

Probaré a grabar la imagen de nuevo y como siga pasando lo mismo tendré que pillar otra tarjeta. Y esta vez no de marca "china".

Saludos.

Re: KPSP ARCADE 128GB RPi3B/3B+

Publicado: Mié Ago 21, 2019 3:13 pm
por Zarzadillator
Finalmente era la tarjeta. Me compré una Sandisk y va perfecta.

Y la imagen está genial. Mil gracias a su creador.

Re: KPSP ARCADE 128GB RPi3B/3B+

Publicado: Vie Ago 30, 2019 3:50 pm
por julius3pa
Buenas

LLevo un tiempo usando esta imagen y todo va como la seda.

Recientemente he comprado una nespi case con la intención de meterle el script del safe shutdown, pero una vez introducido, no se apaga ni se reinicia al pulsar los botones de la carcasa.

Como dato añadido decir que he configurado el interruptor de la caja en ON, y que el script utilizado es este:

wget -O - "https://raw.githubusercontent.com/Retro ... install.sh" | sudo bash

En otra tarjeta tengo una imagen con Recalbox, y en esa, metiendo el script correspondiente a Recalbox todo funciona OK.

Os ha pasado lo mismo a alguno?

Saludos.