Página 1 de 1

Problema Reproduccion películas

Publicado: Jue Dic 06, 2018 10:39 am
por rdtraxx
Buenas, tengo en Raspberry Pi 3 B+ el Kodi17 instalado sobre Librelec

Lo uso exclusivamente como Mediacenter y para reproducir contenido del disco duro que estoy compartiendo desde un PC (no streaming o torrent via addon).

El problema es que con peliculas algo pesadas, 12Gb o mas, la reproducción es imposible, se entrecorta continuamente. Con películas menos pesadas, o series de 2Gb sin problemas.

Lo conecto vía wifi (con el ethernet vi que era muchisimo peor). He probado con la antena que trae la Raspberry y ahora con una USB que le pinchado (realmente no sé si está tirando de ella o de la interna)
He probado lo del buffer que he visto en algunos videos (AdvancedSettings y TTBuffer Fix) pero o no he sabido hacerlo o no ha servido.

Alguna idea? Merece la pena ir a otro tipo de instalación que no sea Librelec?

@onion35@

Gracias anticipadas!!!!

Re: Problema Reproduccion películas

Publicado: Jue Dic 06, 2018 3:12 pm
por mr0ta
Buenas, tienes varias dudas que espero resolver.
1º Por cable ethernet siempre mucho mejor.
2º Las peliculas de mas de 12gb pues me imagino que te refieres a las fullbluray o remux, olvidate de eso porque ya te digo que la raspberry poco puede con eso, quizas con el addon elementum consigas dreproducir algunas remux cargandolas a la ram de la rasp directamente y eso se hace en la configuracion del addon
para el streaming de addons como cine por ejemplo o servidores tipo seriespapaya en alfa te recomiendo este tutorial del foro:

Solucion Buffer/Cache

Un saludo y espero que te funcione algo mejor.

Re: Problema Reproduccion películas

Publicado: Vie Dic 07, 2018 11:08 pm
por sergioj
Yo he reproducido sin porblemas mkv mayores de 12 GB con la raspberry sin problema, tanto de disco duro conectado directo a la rasp como via streaming (servidor 1fichier):
Recomiendo conectar via ethernet para evitar porblemas de conexión.

Re: Problema Reproduccion películas

Publicado: Sab Dic 08, 2018 4:42 pm
por mr0ta
Nos gustaría aportarás algún vídeo reproduciendo una bdremux desde tu disco duro a ver qué tal te va y como lo tienes configurado ayudaría a los usuarios un monton. Un saludo.

Re: Problema Reproduccion películas

Publicado: Dom Dic 09, 2018 1:59 am
por rdtraxx
La verdad es que sí.

Lo de ethernet me va mucho peor que la wifi. Y he leido varios post indicando q el puerto ethernet realmente no da la velocidad adecuada, ya que realmente usa una entrada usb.

Sigo probando cosas. Os digo si encuentro algo que me fucnione

Re: Problema Reproduccion películas

Publicado: Jue Ene 17, 2019 2:59 pm
por frijol
sergioj escribió:
Vie Dic 07, 2018 11:08 pm
Yo he reproducido sin porblemas mkv mayores de 12 GB con la raspberry sin problema, tanto de disco duro conectado directo a la rasp como via streaming (servidor 1fichier):
Recomiendo conectar via ethernet para evitar porblemas de conexión.
Supongo que seran mkv a 720P , por que yo nunca consigo reproducir mkv 1080 sin cortes ,
Un saludo

Re: Problema Reproduccion películas

Publicado: Jue Ene 17, 2019 7:50 pm
por sergioj
frijol escribió:
Jue Ene 17, 2019 2:59 pm
sergioj escribió:
Vie Dic 07, 2018 11:08 pm
Yo he reproducido sin porblemas mkv mayores de 12 GB con la raspberry sin problema, tanto de disco duro conectado directo a la rasp como via streaming (servidor 1fichier):
Recomiendo conectar via ethernet para evitar porblemas de conexión.
Supongo que seran mkv a 720P , por que yo nunca consigo reproducir mkv 1080 sin cortes ,
Un saludo
mkv 1080p sin problemas.
Incluido en streaming.

Re: Problema Reproduccion películas

Publicado: Vie Ene 18, 2019 7:44 am
por bits
A mi cuando no me ha reproducido 1080, siempre ha sido motivo de que los servidores iban lentos y no descargaba a la velocidad adecuada.

Re: Problema Reproduccion películas

Publicado: Sab Ene 19, 2019 10:14 am
por frijol
Yo me refería a 1080 desde un Nas que tengo en casa conectado por PLC a la Raspi, las pelis tipo Marvel que hay mucho movimiento rápido de escenas (luchas ....) se me entrecorta mucho , en cambio con la peli a 720 perfecto, viendo streming a 1080 me ocurre lo mismo, de velocidad tengo 50 megas de fibra y a la raspi llegan los 50 mb